Sponsors

Monday, 15 January 2018

Discontinued processors support in vSphere 6.5

During an installation or upgrade, the installer checks the compatibility of the host CPU with vSphere 6.5.

If your host hardware is not compatible, a purple screen (PSOD) appears with an incompatibility information message, and the vSphere 6.5 installation process stops.

vSphere 6.5 no longer supports the following processors:
  • Intel Xeon 51xx series 
  • Intel Xeon 30xx series 
  • Intel core 2 duo 6xxx series 
  • Intel Xeon 32xx series 
  • Intel core 2 quad 6xxx series 
  • Intel Xeon 53xx series 
  • Intel Xeon 72xx/73xx series

No comments:

Post a Comment

Popular Posts This Week